如何解決:該郵件不能從“發件箱”之外的檔夾中打開

如何解決:該郵件不能從“發件箱”之外的檔夾中打開。 帳戶: 'mail.corpease.net', 伺服器: 'mail.corpease.net', 協議: SMTP, 埠: 25, 安全 (SSL): 否, 錯誤號: 0x800420C8


這篇文章中的資訊適用於:
* Microsoft Outlook Express 5.0
* Microsoft Outlook Express 4.0
* Microsoft Outlook Express 5.5

答案: http://support.microsoft.com/kb/175327/zh-cn

症狀
當您使用 OutlookExpress 來發送或接收郵件, 可能出現一個或多種以下症狀:

* 當您嘗試發送郵件, 可能會收到類似於一個錯誤消息:
無法打開郵件從發件箱文件夾。
* 當您連接到提供您 Internet 服務商 (ISP) 並試圖下載郵件, 您再次提示輸入密
碼。
注意 : 也, 客戶發送電子郵件, 時可能出現以下錯誤消息:
郵件從發件箱文件夾, 帳戶無法打開: <account name >:, 伺服器 ' 傳出郵件 <server name >, ' NO, 錯誤 Number:0x800420CB MailAccount ': Protocol:SMTP PORT:25、 安全 (SSL)
(各種 SRX 情況有 mislabelled 0x800420C8 上錯誤代碼

原因
如果您有兩個相同帳戶具有不同名稱或 Outbox.dbx 檔損壞發生此現象。

解決方案
要解決此問題, 刪除重複郵件帳戶。 要這樣做, 請按照下列步驟操作:

1. 在 OutlookExpress, 在 工具 功能表上, 單擊 帳戶 。
2. 單擊 郵件 選項卡。
3. 單擊重複郵件帳戶, 然後單擊 刪除 。 直到郵件帳戶保持的一個實例重複此步驟。

4. 單擊 關閉 。
如果不解決行為, 前面步驟重命名 Outbox.dbx 文件。 請注意任何專案, 保留在
OutlookExpress 中發件箱檔夾, 被永久刪除執行刪除後。 要這樣做, 請按照下列
步驟操作: 1. 退出 OutlookExpress。
2. 開始 , 右擊, 然後單擊 查找 或 搜索 。
3. 搜索 Outbox.dbx 文件。
4. 右鍵單擊檔, 單擊 刪除 , 然後單擊 是 。
5. 啟動 OutlookExpress, 並嘗試重新發送郵件。